Das grosse Archiv mit 638
VBA-freien Formellösungen und Tips
 
   
 
 ÜBER UNS   NEWS   FORMELN   TIPPS   KONTAKT   FORUM   LINKS 
   
Übersicht   Zauberbuch   Rätselbuch   Sparbuch   Bücher-Downloads / Errata  
 
Sonstiges (11) ->

Tabelle der Gerichts- und Notargebühren (435)
 
 
Aufgabe
Es existiert der spannende Krimi „Gebührentabellen für Rechtsanwälte mit Gerichts- und Notargebühren (§ 32 KostO)“ - Kaufpreis: ca. € 10,00. Den Verlag XYZ schädigen wir jetzt.
In Zelle A1 steht der Streitwert/Grundstückskaufpreis/Grundschuldbetrag etc. - also der Wert, für den Notar- und/oder Gerichtskosten erhoben werden.
Es gibt die 10/10-Gebühr (diese wird nachfolgend errechnet), die 20/10-Gebühr, die 15/10-Gebühr, die 5/10- Gebühr, die 1/4-Gebühr und die 1/10-Gebühr.

Egal für welche Gebühr ist bis € 1.000 das Minimum € 10 (auch bei den Viertel-, halben und Zehntelgebühren).
Bis unter € 5.000 kommen für jeden weiteren angefangenen Tausender € 8 hinzu (Ein Cent mehr als 1.000 - ein „Streitwert“ also von 1.000,01 - kostet dann schon € 18 !)
Für alle Beträge über 5.000 werden bis 50.000 im Dreitausenderrhythmus € 6 addiert.
Von 50.000 bis 5 Mio werden dann pro angefangener 10.000 € 15 addiert.
Von 5 bis 25 Mio sind’s € 16 alle 25.000
Jetzt wird’s wieder billiger - zwischen 25 und 50 Mio: € 11 alle 50.000
Und über 50 Mio (bei 60 ist Sense): inflationäre € 7 alle 250.000



Lösung
       A               B               C               D       
1 257.000  Streitwert     
2        
3 Streitwert bis ...€  für jeden angefangenen Betrag von weiteren ...€  um ...€  Gebühr  
4 1.000    10  10  
5 5.000  1.000  32  
6 50.000  3.000  90  
7 5.000.000  10.000  15  315  
8 25.000.000  25.000  16  0  
9 50.000.000  50.000  11  0  
10 60.000.000  250.000  0  
11 Summe Gebühr      447 

Die Werte von A4 bis C10 werden abgeschrieben.

In D4 steht 10 und in D5:
=MAX(0;AUFRUNDEN((MIN($A$1;A5)-A4)/B5;0)*C5)
D5 bis D10 kopieren.

In D11 steht = SUMME(D4:D10)

 
    zurück


 
powered by telltarget